protel Cloud Service Degraded Performance
Incident Report for protel Cloud Center
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 11:07 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2021 - 09:39 CEST
Investigating
We are aware that some customers are currently experiencing degraded IDS-performance with DIRS21. We're working with priority to get things back to normal. View the current status and impacted services via https://cloudstatus.protel.net.
Posted Sep 13, 2021 - 09:38 CEST
This incident affected: protel Cloud Solutions | Europe, North America (protel IDS Interface).