protel WBE confirmation letter functionality
Incident Report for protel Cloud Center
Resolved
This incident has now been resolved. All systems continue to work as expected and our monitoring has not highlighted any other related problems. Would like to apologize for any inconvenience caused and thank you for your understanding.
Posted Jul 21, 2021 - 15:55 CEST
Update
We are continuing to investigate this issue.
Posted Jul 21, 2021 - 14:03 CEST
Investigating
We are aware that some customers are currently experiencing problems impacting the delivery of confirmation letters out of protel WBE. We're working with priority to get things back to normal. View the current status and impacted services via https://cloudstatus.protel.net.
Posted Jul 21, 2021 - 13:37 CEST
This incident affected: protel Cloud Solutions | Australia, Asia (protel WBE - Web Booking Engine) and protel Cloud Solutions | Europe, North America (protel WBE - Web Booking Engine).