protel Cloud Service Interruption
Incident Report for protel Cloud Center
Resolved
We are happy to report that system performance levels have now returned to normal. We would like to apologise for any inconvenience caused and thank you for your understanding.
Posted Sep 07, 2021 - 19:27 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 07, 2021 - 16:02 CEST
Update
We are continuing to investigate this issue.
Posted Sep 07, 2021 - 16:02 CEST
Update
We are continuing to investigate this issue.
Posted Sep 07, 2021 - 15:33 CEST
Update
We are continuing to investigate this issue.
Posted Sep 07, 2021 - 15:32 CEST
Investigating
Access to individual protel POS services is currently interrupted for some customers. We are working to resolve this issue as soon as possible. View the current status and impacted services via https://cloudstatus.protel.net.
Posted Sep 07, 2021 - 15:32 CEST
This incident affected: protel Cloud Solutions | Europe, North America (Other interfaces to local systems).