protel IDS Degraded Performance for imports/exports
Incident Report for protel Cloud Center
Resolved
This incident has been resolved.
Posted Feb 13, 2021 - 10:11 CET
Identified
We have identified the cause of the problem and are taking the appropriate steps to resolve the issue. A further status message will follow when we have information about the remaining interruption time or when service has been resumed. View the current status and impacted services via https://cloudstatus.protel.net.
Posted Feb 12, 2021 - 16:19 CET
Update
We are continuing to investigate this issue.
Posted Feb 12, 2021 - 14:43 CET
Investigating
We are aware that some customers are currently experiencing degraded system performance with protel IDS. This means that reservations import or export messages from/to external booking systems might be delayed in _some_ circumstances. We're working with priority to get things back to normal. View the current status and impacted services via https://cloudstatus.protel.net.

Note that protel Air, protel SPE or MPE are not impacted by this incident.
Posted Feb 12, 2021 - 14:41 CET
This incident affected: protel Cloud Solutions | Europe, North America (protel IDS Interface).