protel Support - Telephone Availability
Incident Report for protel Cloud Center
Resolved
Dear customers,
this incident has been resolved. Would like to apologise for any inconvenience caused and thank you for your understanding.

Yours protel Team
Posted Nov 19, 2021 - 12:26 CET
Investigating
Dear customers,

we are aware that some routing settings (German path) within our telephony system are not working properly and affect our telephone availability. We're working with priority to get things back to normal. In the meantime, please use the English path and/or view the current status via https://cloudstatus.protel.net.
Posted Nov 19, 2021 - 10:58 CET
This incident affected: Other Systems or Components (protel Support - Telephone Availability).