protel Air Interface Interruption
Incident Report for protel Cloud Center
Resolved
We are happy to report that system performance levels have now returned to normal. We would like to apologise for any inconvenience caused and thank you for your understanding.
Posted Sep 10, 2021 - 20:17 CEST
Monitoring
We have identified the cause and solved this issue and do not expect any further interruptions. All systems are now fully operational. We will continue to closely monitor all systems and would like to apologise for any inconvenience caused and thank you for your understanding.
Posted Sep 10, 2021 - 18:22 CEST
Investigating
Our monitoring has shown that this incident is still active for some individual interfaces or customers and we continue to investigate. View the current status and impacted services via https://cloudstatus.protel.net.
Posted Sep 10, 2021 - 16:11 CEST
Monitoring
We have identified the cause and solved this issue and do not expect any further interruptions. All systems are now fully operational. We will continue to closely monitor all systems and would like to apologise for any inconvenience caused and thank you for your understanding.
Posted Sep 10, 2021 - 14:58 CEST
Investigating
Individual interfaces may be interrupted for some customers. We are working to resolve this issue as soon as possible. View the current status and impacted services via https://cloudstatus.protel.net.
Posted Sep 10, 2021 - 13:49 CEST
This incident affected: protel Cloud Solutions | Australia, Asia (Other Interfaces to local systems (not IDS or credit cards)) and protel Cloud Solutions | Europe, North America (Other interfaces to local systems).