protel Cloud Service Interruption
Incident Report for protel Cloud Center
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 15:37 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2021 - 15:25 CEST
Investigating
Access to individual protel services is currently interrupted for some customers. We are working to resolve this issue as soon as possible. View the current status and impacted services via https://cloudstatus.protel.net.
Posted Oct 06, 2021 - 15:24 CEST
This incident affected: protel Cloud Solutions | Europe, North America (protel Air, protel Air System Data).