protel Cloud Service Interruption
Incident Report for protel Cloud Center
Resolved
This incident has been resolved.
Posted Nov 15, 2021 - 14:13 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2021 - 12:55 CET
Investigating
Access to individual protel services is currently interrupted for some customers. We are working to resolve this issue as soon as possible. View the current status and impacted services via https://cloudstatus.protel.net.
Posted Nov 15, 2021 - 12:44 CET
This incident affected: protel Cloud Solutions | Europe, North America (protel Air) and protel Cloud Solutions | Australia, Asia (protel Air).