EFT (credit card processing) service interruption (Concardis only)
Incident Report for protel Cloud Center
Resolved
We have identified the cause and solved this issue and do not expect any further interruptions. All systems are now fully operational. We will continue to closely monitor all systems and would like to apologise for any inconvenience caused and thank you for your understanding.
Posted Jun 21, 2021 - 12:07 CEST
Investigating
Some Concardis EFT customers are reporting issues with credit card processing at the moment. We are working to resolve this issue as soon as possible. View the current status and impacted services via https://cloudstatus.protel.net.
Posted Jun 21, 2021 - 10:12 CEST
This incident affected: protel Cloud Solutions | Europe, North America (Credit Card Interface).