protel Cloud Service Interruption
Incident Report for protel Cloud Center
Resolved
As previously notified, this incident has been resolved. All systems continue to work as expected and our extended monitoring has not highlighted any other related problems. Would like to apologise for any inconvenience caused and thank you for your understanding.
Posted Jul 25, 2021 - 17:29 CEST
Investigating
Access to individual protel services is currently interrupted for some customers. We are working to resolve this issue as soon as possible. View the current status and impacted services via https://cloudstatus.protel.net.
Posted Jul 25, 2021 - 16:22 CEST
This incident affected: protel Cloud Solutions | Europe, North America (Other interfaces to local systems).