protel Cloud Messenger Service Interruption
Incident Report for protel Cloud Center
Resolved
We are happy to report that system performance levels have now returned to normal. We would like to apologise for any inconvenience caused and thank you for your understanding.
Posted Sep 08, 2021 - 18:14 CEST
Monitoring
We have identified the cause and solved this issue and do not expect any further interruptions. All systems are now fully operational. We will continue to closely monitor all systems and would like to apologise for any inconvenience caused and thank you for your understanding.
Posted Sep 08, 2021 - 17:37 CEST
Investigating
Functionality of protel Cloud Messenger services is currently partly interrupted for all customers. We are working to resolve this issue as soon as possible. View the current status and impacted services via https://cloudstatus.protel.net.
Posted Sep 08, 2021 - 16:55 CEST
This incident affected: protel OnPremise (protel OnPrem (SPE/MPE)), protel Cloud Solutions | Europe, North America (protel Cloud Center Services), and protel Cloud Solutions | Australia, Asia (protel Cloud Center Services).