protel Cloud Service Interruption
Incident Report for protel Cloud Center
Resolved
This incident has been resolved.
Posted Feb 14, 2021 - 12:19 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2021 - 12:14 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 14, 2021 - 12:03 CET
Update
We are continuing to investigate this issue.
Posted Feb 14, 2021 - 11:44 CET
Investigating
Access to individual protel services is currently interrupted for some customers. We are working to resolve this issue as soon as possible. View the current status and impacted services via https://cloudstatus.protel.net.
Posted Feb 14, 2021 - 11:39 CET
This incident affected: protel Cloud Solutions | Australia, Asia (protel WBE - Web Booking Engine, protel BWI Interface (Best Western International Interface), protel Cloud Center Services).