protel Cloud Service Interruption
Incident Report for protel Cloud Center
Resolved
This incident has been resolved. All systems continue to work as expected and our extended monitoring has not highlighted any other related problems. A root cause analysis report will follow in due course. Would like to apologise for any inconvenience caused and thank you for your understanding.
Posted Jan 21, 2021 - 08:23 CET
Investigating
We are currently investigating this issue.
Posted Jan 21, 2021 - 04:23 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 21, 2021 - 04:13 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 21, 2021 - 00:35 CET
Investigating
Access to individual protel services is currently interrupted for some customers. We are working to resolve this issue as soon as possible. View the current status and impacted services via https://cloudstatus.protel.net.
Posted Jan 20, 2021 - 23:51 CET
This incident affected: protel Cloud Solutions | Australia, Asia (protel IDS Interface).