DIRS21 is working to get things back to normal. For more details please contact DIRS21.
Posted Aug 21, 2025 - 18:35 CEST
Identified
Our partner DIRS21 is currently performing unscheduled maintenance on their systems. The direct booking module, the grid, and the PMS interface may be temporarily restricted until approximately 6 p.m. today. Bookings from external channels will still be transferred to the DIRS21 cockpit and forwarded to your PMS. We recommend running a full data push afterwards to avoid any discrepancies.
For more details please contact DIRS21.
Posted Aug 21, 2025 - 16:52 CEST
Investigating
Some customers are currently experiencing degraded system performance with the Channelmanager DIRS21. We have checked our end and informed DIRS21 already. DIRS21 is working to get things back to normal. For more details please contact DIRS21.
Posted Aug 21, 2025 - 15:20 CEST
This incident affected: protel Cloud Solutions | Europe, North America (protel IDS Interface).