Nexi Integration Degraded Performance

Incident Report for protel Cloud Center

Update

In the past two weeks there have been outages on the EFT interface connection to the acCEPT payment service from Nexi Germany.
To significantly reduce the likelihood for further outages, we - planet / protel - assist Nexi with changing the communication between the payment service and protel to a more robust method.
We jointly try to accomplish this short termed. The according change is planned to be done at 4th September between 12:00 and 15:00.
An information update follows as soon as the change was performed and successfully checked.
Posted Sep 03, 2025 - 12:05 CEST

Identified

The cause has been identified and a joint, permanent solution is being worked on.
If the error “Error during RIA communication: Connect timed out” continues to occur in the PMS, please contact Nexi support directly.
Posted Sep 01, 2025 - 14:07 CEST

Investigating

We are aware that some customers are currently experiencing degraded system performance with Nexi.
We are currently working on a solution together with our integration partner and will provide updates on our status page.
Posted Sep 01, 2025 - 13:03 CEST
This incident affects: protel Cloud Solutions | Europe, North America (Credit Card Interface).