After ESB (Enterprise Service Bus) Update from 26.02.2024
Incident Report for protel Cloud Center
Resolved
We are pleased to inform you that after thorough monitoring, no abnormalities have been detected, and all systems are running as they should. We appreciate your patience during this process.
Posted Feb 27, 2024 - 14:40 CET
Update
We want to update you that our systems are back into normal, but we are still monitoring them closely. While we continue to observe and ensure stability, it may take some additional time before everything is fully back to normal. We appreciate your ongoing patience and understanding during this process.
Posted Feb 27, 2024 - 11:25 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2024 - 19:38 CET
Identified
Full Sync flow is working without issues, full Async and Async/Sync is working with delay.
But for the Mix flow Sync/Async there is an issue and most of the messages are currently failing.
Furthermore the Websocket connections are not yet stable.
We are working on a solution and keep you updated.
Posted Feb 26, 2024 - 16:25 CET
Monitoring
The ESB deployment is done. But we set a status "monitoring" to check if everything goes well.
There is still a huge queue of messages to be send out. This will still take some time.
Posted Feb 26, 2024 - 14:43 CET
This incident affected: protel.I/O (protel.I/O services for protel onPremise (SPE/MPE), protel.I/O services for protel AIR, protel.I/O services for individual 3rd party vendors).