Resolved
Dear Valued Customer,
We’d like to inform you of a small update to how major incident alerts for Protel services are communicated.
From today, alerting has moved to the Planet Status Page:
https://status.weareplanet.com/
While you may already view service status via embedded pages on the dashboard, which have been updated to display the Planet Status Page, please note that the direct web address has moved from:
https://cloudstatus.protel.net/ to https://status.weareplanet.com/
There is no action required from you as part of this move. You will continue to receive notifications as usual — the only difference is the direct URL used to access service status.
The Planet Status Page provides a central, easy‑to‑access view of service status across all Planet services, including Protel, helping you quickly identify any major incidents.
If you have any questions, please feel free to reach out via your usual support channels.
Kind regards,
Your Planet Team
Posted May 27, 2026 - 17:31 CEST
Investigating
Dear Valued Customer,
We’d like to inform you of a small update to how major incident alerts for Protel services are communicated.
From today, alerting has moved to the Planet Status Page:
https://status.weareplanet.com/
While you may already view service status via embedded pages on the dashboard, which have been updated to display the Planet Status Page, please note that the direct web address has moved from:
https://cloudstatus.protel.net/ to https://status.weareplanet.com/
There is no action required from you as part of this move. You will continue to receive notifications as usual — the only difference is the direct URL used to access service status.
The Planet Status Page provides a central, easy‑to‑access view of service status across all Planet services, including Protel, helping you quickly identify any major incidents.
If you have any questions, please feel free to reach out via your usual support channels.
Kind regards,
Your Planet Team
Posted May 27, 2026 - 17:30 CEST
This incident affected: protel Cloud Solutions | Europe, North America (protel Cloud PMS, protel WBE - Web Booking Engine, protel IDS Interface, protel BWI Interface (Best Western International Interface), Credit Card Interface, Other interfaces to local systems, protel Cloud Center Services, PCI-DSS Environment, protel Air System Data, Identity and Access Management (IAM), TSE component for German fiscal compliance, protelAir elastic searchbar, openAPI), protel.I/O (protel.I/O services for protel onPremise (SPE/MPE), protel.I/O services for protel AIR, protel.I/O services for individual 3rd party vendors), Other Systems or Components (protel Knowledge Management content (customer portal), protel Customer Support Portal, protel Support - Telephone Availability, protel Online Help), protel OnPremise (protel OnPrem (SPE/MPE)), protel Cloud Solutions | Africa (protel Cloud PMS, protel WBE - Web Booking Engine, protel IDS Interface, protel BWI Interface (Best Western International Interface), Credit Card Interface, Other Interfaces to local systems (not IDS or credit cards), PCI-DSS Enviroment, protel Cloud Center Services, protel Cloud PMS System Data, Identity and Access Management (IAM), protel Cloud elastic search bar, openAPI), and protel Cloud Solutions | Australia, Asia (protel Cloud PMS, protel WBE - Web Booking Engine, protel IDS Interface, protel BWI Interface (Best Western International Interface), Credit Card Interface, Other Interfaces to local systems (not IDS or credit cards), PCI-DSS Environment, protel Cloud Center Services, protel Air System Data, Identity and Access Management (IAM), protelAir elastic search bar, openAPI).