Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 16, 2025 - 11:00 CEST
Scheduled
We are performing a short-notice maintenance window to ensure the stability and performance of our systems. During this time, the components listed above will be temporarily unavailable. We appreciate your understanding and will work to minimize the downtime as much as possible.
Posted Jul 14, 2025 - 10:03 CEST
This scheduled maintenance affected: protel Cloud Solutions | Europe, North America (protel Air, protel WBE - Web Booking Engine, protel IDS Interface, protel BWI Interface (Best Western International Interface), Credit Card Interface, Other interfaces to local systems, protel Cloud Center Services, PCI-DSS Environment), protel Cloud Solutions | Africa (protel Cloud PMS, protel WBE - Web Booking Engine, protel IDS Interface, protel BWI Interface (Best Western International Interface), Credit Card Interface, PCI-DSS Enviroment), and protel.I/O (protel.I/O services for protel AIR).