Planet WBE partial outage

Incident Report for protel Cloud PMS

Resolved

This incident has been resolved.
Posted Apr 03, 2026 - 19:40 CEST

Update

We are continuing to work on a fix for this issue.
Posted Apr 03, 2026 - 18:56 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 03, 2026 - 18:10 CEST

Investigating

We are currently investigating this issue.
Posted Apr 03, 2026 - 17:34 CEST
This incident affected: protel Cloud Solutions | Europe, North America (protel WBE - Web Booking Engine).