Problems with Microsoft Active Desktop for protel OnPrem SPE/MPE
Incident Report for protel Cloud Center
Resolved
Due to the issues with the Windows update of 9 June 2021 causing the protel Active Desktop to not operate
correctly, a new version 2.94 of protel Active Desktop is now available.

Further details and a link to download the software update to resolve this issue can be found in the following document.
https://protel.net/fileadmin/media/support/protel-Active-Desktop_Setup-Guide.pdf
Posted Jun 11, 2021 - 09:10 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 10, 2021 - 15:54 CEST
Investigating
We are aware of an issue where Microsoft Active Desktop does not display correctly for some customers after installing a recent Microsoft update (Microsoft KB5003637). While this impacts dashboards within the active desktop, PMS functionality is not impacted. Our development teams are currently researching this issue. Subscribe to updates to this channel to be kept aware of new information via SMS or email as it becomes available to us.
Posted Jun 10, 2021 - 10:24 CEST
This incident affected: protel OnPremise (protel OnPrem (SPE/MPE)).