Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 25, 2025 - 12:00 CET
Scheduled
Dear Customer
As part of our ongoing commitment to performance, reliability, and security, we regularly perform maintenance on our applications and systems.
The update originally scheduled for last week has been rescheduled and will now take place on March 25th at 12 PM CET. The maintenance is expected to last approximately two hours.
This update will run in the background, and we do not anticipate any interruptions to your system. Once the work is completed, we will send out a follow-up notification.
Thank you for your understanding.
Posted Mar 24, 2025 - 16:18 CET
This scheduled maintenance affected: protel Cloud Solutions | Europe, North America (protel Air, protel WBE - Web Booking Engine, protel IDS Interface, protel BWI Interface (Best Western International Interface), Credit Card Interface, Other interfaces to local systems, protel Cloud Center Services, PCI-DSS Environment), protel Cloud Solutions | Africa (protel Cloud PMS, protel WBE - Web Booking Engine, protel IDS Interface, protel BWI Interface (Best Western International Interface), Credit Card Interface, PCI-DSS Enviroment), and protel.I/O (protel.I/O services for protel AIR).