I/O Partial outage
Incident Report for protel Cloud Center
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 17:21 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2024 - 16:40 CET
Investigating
We see an loss in ESB processing. It still process data but at a much lower level.
Posted Mar 22, 2024 - 16:25 CET
This incident affected: protel.I/O (protel.I/O services for protel onPremise (SPE/MPE), protel.I/O services for protel AIR, protel.I/O services for individual 3rd party vendors).