protel Cloud Service Degraded Performance
Incident Report for protel Cloud Center
Resolved
As previously notified, this incident has been resolved. All systems continue to work as expected and our extended monitoring has not highlighted any other related problems. A root cause analysis report will follow in due course. Would like to apologise for any inconvenience caused and thank you for your understanding.
Posted Feb 26, 2024 - 11:39 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2024 - 12:16 CET
Update
We are continuing to investigate this issue.
Posted Feb 19, 2024 - 06:24 CET
Investigating
Access to individual protel services is currently interrupted for some customers. We are working to resolve this issue as soon as possible. View the current status and impacted services via https://cloudstatus.protel.net.
Posted Feb 19, 2024 - 06:21 CET
This incident affected: protel Cloud Solutions | Australia, Asia (protel BWI Interface (Best Western International Interface), protel Cloud Center Services).