protel Air - Partial Outage - protel BWI Interface (Best Western International Interface)
Incident Report for protel Cloud Center
Resolved
We have identified the cause and solved this issue and do not expect any further interruptions. All systems are now fully operational. We will continue to closely monitor all systems and would like to apologise for any inconvenience caused and thank you for your understanding.
Posted Mar 15, 2023 - 15:12 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2023 - 10:39 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2023 - 10:34 CET
Investigating
Access to individual protel services is currently interrupted for some customers. We are working to resolve this issue as soon as possible. View the current status and impacted services via https://cloudstatus.protel.net.
Posted Mar 15, 2023 - 10:13 CET
This incident affected: protel Cloud Solutions | Australia, Asia (protel BWI Interface (Best Western International Interface)).