protel Cloud Service Degraded Performance

Incident Report for protel Cloud Center

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 16:11 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2025 - 14:10 CET

Update

Our development team is continuing to work on restoring all systems to full performance.
Please note that during a short period, data may not have been transmitted from your IFC. If you have received IFC error messages, we kindly ask you to carefully check whether all bookings have been transferred to your PMS. These bookings need to be added manually to your PMS.
Posted Mar 21, 2025 - 10:14 CET

Update

Dear Customers,
Our development team is still actively analyzing the issue to resolve it as quickly as possible.
Thank you for your patience.
Posted Mar 20, 2025 - 17:13 CET

Update

We are continuing to investigate this issue.
Posted Mar 20, 2025 - 15:54 CET

Investigating

We are aware that some customers are still experiencing degraded system performance or error messages. We're working with priority to get things back to normal. View the current status and impacted services via https://cloudstatus.protel.net.
Posted Mar 20, 2025 - 11:49 CET
This incident affected: protel Cloud Solutions | Europe, North America (protel Air), protel Cloud Solutions | Africa (protel Cloud PMS), and protel Cloud Solutions | Australia, Asia (protel Air).