Connectivity issues BestWestern International
Incident Report for protel Cloud Center
Resolved
This incident has been resolved.
Posted Jan 28, 2022 - 16:30 CET
Update
We are continuing to investigate this issue.
Posted Jan 28, 2022 - 16:29 CET
Update
We are continuing to investigate this issue.
Posted Jan 28, 2022 - 14:57 CET
Investigating
We are aware that some customers are currently experiencing degraded system performance of the Best Western International Interface. Best Western International has informed us that they are currently working with priority to get things back to normal.
View the current status and impacted services via https://cloudstatus.protel.net.
Posted Jan 28, 2022 - 11:53 CET
This incident affected: protel Cloud Solutions | Australia, Asia (protel BWI Interface (Best Western International Interface)) and protel Cloud Solutions | Europe, North America (protel BWI Interface (Best Western International Interface)).