protel Cloud Service - issues with templates

Incident Report for protel Cloud Center

Resolved

Some customers report that invoices must be downloaded first instead of opening directly in the browser. - This issue was solved with a Fix yesterday Evening.
Posted Aug 26, 2025 - 11:32 CEST

Update

We are aware that some customers are currently experiencing issues with templates.

Some customers report that invoices must be downloaded first instead of opening directly in the browser.
Switzerland: Police export is being generated in the wrong format.

We're working with priority to get things back to normal. View the current status and impacted services via https://cloudstatus.protel.net.
Posted Aug 22, 2025 - 17:18 CEST

Investigating

We are aware that some customers are currently experiencing issues with templates.

Some customers report that invoices must be downloaded first instead of opening directly in the browser.
Switzerland: Police export is being generated in the wrong format.
Some customers report that the Messenger does not attach PDFs.

We're working with priority to get things back to normal. View the current status and impacted services via https://cloudstatus.protel.net.
Posted Aug 22, 2025 - 16:02 CEST
This incident affected: protel Cloud Solutions | Europe, North America (protel Air), protel Cloud Solutions | Africa (protel Cloud PMS), and protel Cloud Solutions | Australia, Asia (protel Air).