Aufgrund einer notwendigen Aktualisierung der Infrastruktur seitens Fiskaltrust waren einige Dienste während des Wartungsfensters vorübergehend nicht verfügbar. Das Wartungsfenster war für Sonntag, 22.06.2025 von 7:00 MESZ (5:00 UTC) bis 10:00 MESZ (8:00 UTC) geplant. Sehen Sie dazu die Statuspage von Fiskaly: https://status.fiskaly.com/
We are in close contact with our partner Fiskaltrust to jointly identify the cause of the issue and find a solution.
Our current recommendation: Please postpone the invoice due date to tomorrow or perform the End of Day tomorrow, once the fiscalization service is available again.
Thank you for your understanding.
Best regards, Your protel Cloud Team
Posted Jun 22, 2025 - 19:15 CEST
Investigating
We are currently aware that some customers are experiencing degraded system performance due to an issue with the TSE service “Fiskaltrust” not being able to restart. Our team is prioritizing the investigation and working to resolve the issue as quickly as possible. We have also informed our partner Fiskaltrust. You can view the current system status and impacted services at: https://cloudstatus.protel.net.
Posted Jun 22, 2025 - 15:30 CEST
This incident affected: protel Cloud Solutions | Europe, North America (TSE component for German fiscal compliance).