protelAir Outage

Incident Report for protel Cloud PMS

Resolved

This incident has been resolved.
Posted Jan 26, 2026 - 13:45 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2026 - 11:38 CET

Investigating

Access to individual protel services is currently interrupted for some customers. We are working to resolve this issue as soon as possible. View the current status and impacted services via https://cloudstatus.protel.net.
Posted Jan 26, 2026 - 11:25 CET
This incident affected: protel Cloud Solutions | Europe, North America (protel Air), protel Cloud Solutions | Africa (protel Cloud PMS), and protel Cloud Solutions | Australia, Asia (protel Air).