Planet WBE Outage

Incident Report for protel Cloud PMS

Resolved

This incident has been resolved.
Posted May 02, 2026 - 13:13 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 02, 2026 - 10:50 CEST

Update

Dear customers,

our development team is continuing to work on restoring the web services as quickly as possible.

We apologize for the inconvenience.

Your Planet Team
Posted May 02, 2026 - 10:26 CEST

Investigating

Access to Planet WBE is currently interrupted for some customers. We are working to resolve this issue as soon as possible. View the current status and impacted services via https://cloudstatus.protel.net.
Posted May 01, 2026 - 22:49 CEST
This incident affected: protel Cloud Solutions | Europe, North America (protel WBE - Web Booking Engine).