protelAir partial Outage
Incident Report for protel Cloud Center
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 01:21 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2024 - 22:44 CET
Investigating
Access to individual protel services is currently interrupted for some customers. We are working to resolve this issue as soon as possible. View the current status and impacted services via https://cloudstatus.protel.net.
Posted Nov 13, 2024 - 19:12 CET
This incident affected: protel Cloud Solutions | Europe, North America (protel WBE - Web Booking Engine, protel IDS Interface, Credit Card Interface, protel Cloud Center Services, PCI-DSS Environment).