The rollback is complete and we will continue monitoring.
Posted Mar 19, 2025 - 19:24 CET
Identified
Dear customers,
Due to performance issues, we will shortly roll back the update and revert to version 25.08. We apologize for the inconvenience and will repeat the update at a later time.
Posted Mar 19, 2025 - 18:42 CET
Update
We are continuing to investigate this issue.
Posted Mar 19, 2025 - 16:38 CET
Investigating
We are aware that some customers are currently experiencing degraded system performance and error 500 messages. We're working with priority to get things back to normal. View the current status and impacted services via https://cloudstatus.protel.net.
Posted Mar 19, 2025 - 16:10 CET
This incident affected: protel Cloud Solutions | Europe, North America (protel Air), protel Cloud Solutions | Africa (protel Cloud PMS), and protel Cloud Solutions | Australia, Asia (protel Air).