protel Cloud Service IDS Partial Outage

Incident Report for protel Cloud Center

Resolved

This incident has been resolved.
Posted Jul 10, 2025 - 05:35 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2025 - 15:42 CEST

Investigating

We are currently aware of an issue affecting IDS and WBE system performance for some customers.
In certain cases, reservations are not being imported via IDS and Planet WBE.

Our team is actively working on resolving the issue as a priority.
You can view the current status and affected services at:
👉 https://cloudstatus.protel.net
Posted Jul 09, 2025 - 14:47 CEST
This incident affected: protel Cloud Solutions | Africa (protel WBE - Web Booking Engine, protel IDS Interface, PCI-DSS Enviroment), protel Cloud Solutions | Australia, Asia (protel WBE - Web Booking Engine, protel IDS Interface, PCI-DSS Environment), and protel Cloud Solutions | Europe, North America (protel WBE - Web Booking Engine, protel IDS Interface, PCI-DSS Environment).