protel Cloud Service Interruption
Incident Report for protel Cloud Center
Resolved
Good morning,

Thank you very much for your patience.

Our development department was able to identify the cause of the outage and has now fixed it.

Protel Air should now be available and working again as usual.

You can find more information on our status page at https://cloudstatus.protel.net.

We apologize for any inconvenience caused.


With kind regards

Your protel support team

_____________________________________________________________________________________________________________________________

Guten Morgen,

vielen Dank für Ihre Geduld.

Unsere Entwicklungsabteilung konnte die Ursache des Ausfalls ermitteln und nun auch beheben.

Protel Air sollte nun wieder wie gewohnt erreichbar und funktionstüchtig sein.

Weitere Informationen können Sie unserer Statuspage unter https://cloudstatus.protel.net entnehmen.

Wir bitten, die Unannehmlichkeiten zu entschuldigen.


Mit freundlichen Grüßen

Your protel-Support Team
Posted Jan 18, 2022 - 02:38 CET
Identified
Access to individual protel services is currently interrupted for some customers. The issue has been identified. We are working to resolve this issue as soon as possible. View the current status and impacted services via https://cloudstatus.protel.net.
Posted Jan 18, 2022 - 01:52 CET
This incident affected: protel Cloud Solutions | Europe, North America (protel Air) and protel Cloud Solutions | Australia, Asia (protel Air).