IDeaS IO Outage

Incident Report for protel Cloud Center

Resolved

This incident has been resolved.
Posted Jul 07, 2025 - 18:47 CEST

Investigating

We are aware that some IDeaS IO customers are currently experiencing a system outage. We're working with priority to get things back to normal. View the current status and impacted services via https://cloudstatus.protel.net.
Posted Jul 07, 2025 - 17:38 CEST
This incident affected: protel.I/O (protel.I/O services for protel onPremise (SPE/MPE), protel.I/O services for protel AIR).