protelAir Outage

Incident Report for protel Cloud Center

Resolved

This incident has been resolved.
Posted Aug 05, 2025 - 06:07 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2025 - 00:09 CEST

Update

We are continuing to investigate this issue.
Posted Aug 04, 2025 - 21:15 CEST

Update

We are continuing to investigate this issue.
Posted Aug 04, 2025 - 20:41 CEST

Investigating

Access to individual protel services is currently interrupted for some customers. We are working to resolve this issue as soon as possible. View the current status and impacted services via https://cloudstatus.protel.net.
Posted Aug 04, 2025 - 19:40 CEST
This incident affected: protel Cloud Solutions | Europe, North America (protel WBE - Web Booking Engine, protel IDS Interface, Credit Card Interface).