protel Cloud Service IDS, WBE, POS Degraded Performance

Incident Report for protel Cloud Center

Resolved

This incident has been resolved.
Posted Oct 16, 2025 - 08:35 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2025 - 16:37 CEST

Investigating

We are aware that some customers are currently experiencing degraded system performance with IDS, POS, WBE. We're working with priority to get things back to normal. View the current status and impacted services via https://cloudstatus.protel.net.
Posted Oct 15, 2025 - 15:49 CEST
This incident affected: protel Cloud Solutions | Africa (protel WBE - Web Booking Engine, protel IDS Interface, Credit Card Interface, Other Interfaces to local systems (not IDS or credit cards)), protel Cloud Solutions | Australia, Asia (protel WBE - Web Booking Engine, protel IDS Interface, Other Interfaces to local systems (not IDS or credit cards), PCI-DSS Environment), and protel Cloud Solutions | Europe, North America (protel WBE - Web Booking Engine, protel IDS Interface, Other interfaces to local systems, PCI-DSS Environment).