protel Cloud Service Degraded Performance
Incident Report for protel Cloud Center
Resolved
This incident has been resolved.
Posted Sep 02, 2024 - 15:17 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 29, 2024 - 08:35 CEST
Update
We are continuing to investigate this issue.
Posted Aug 28, 2024 - 15:30 CEST
Investigating
We are aware that some customers are currently experiencing degraded system performance. We're working with priority to get things back to normal. View the current status and impacted services via https://cloudstatus.protel.net.
Posted Aug 27, 2024 - 09:00 CEST
This incident affected: protel Cloud Solutions | Europe, North America (protel WBE - Web Booking Engine, protel BWI Interface (Best Western International Interface), protel Cloud Center Services).